PHP 8.0 wird ab heute offiziell unterstützt!

Von Administrator am 14.12.2020

Mit dem heutigen Tag können Softwareprojekte mit PHP 8 durchgeführt werden! Unter PHP Einstellungen kann die Version zwischen, 5,7 und 8 nun ausgewählt werden. Falls Sie ein altes Abonnement haben, können Sie den Support anschreiben, wir ändern für Sie dann die Version.



ACHTUNG! Aktuell wird PHP 8 noch nicht von Wordpress und Co. unterstützt. Daher sollten Sie dringend darauf achten, so lange noch mit PHP 7 zu arbeiten - da ansonsten Ihre Installation kaputt gehen könnte.


Kommentare

Sie sind nicht angemeldet.
Registrieren oder Anmelden um Kommentare zu schreiben.
Noch keine Kommentare vorhanden.